当前位置: 主页 > 让你更漂亮 > 家事如天下载:【五一精选指标】通达信多头分时公式副图源码 K线图

家事如天下载:【五一精选指标】通达信多头分时公式副图源码 K线图

发布时间:2019-05-04内容来源:未知 点击:

通达信多头分时公式副图源码 K线图


MA30:=EMA(CLOSE,30);

{强弱:EMA(CLOSE,900);

STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;

STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;}

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLOR00DD00;

现价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'买'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★卖'),COLORRED;{抛};

日时转换:=IF(PERIOD=5,120,240);

QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;

VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;

VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;

VAR3:=(VAR1+VAR2)/2;

VAR4:=EMA(VAR3,30);

VAR5:=EMA(VAR3,60);

VAR6:=EVERY(VAR1>REF(VAR1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);

DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));

牵引线:VAR1,COLORYELLOW;

强弱线:EMA(VAR1,日时转换),POINTDOT,COLORWHITE;

趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;

量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;

冲击量:IF(VAR3>VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;

强势区:IF(VAR1>强弱线,1,DRAWNULL),NODRAW,COLORRED;

止损区:IF(VAR1<强弱线,1,DRAWNULL),NODRAW,COLORGREEN;

STICKLINE(QZS>VAR1,QZS,VAR1,1,0),COLORFF00FF;

STICKLINE(冲击量=1,QZS,VAR1,1,0),COLORYELLOW;

DRAWICON(趋势关注=1,EMA(VAR1,60),13);

DRAWTEXT(量价关注=1,EMA(VAR1,60),'★'),COLORWHITE;


【五一精选指标】通达信多头分时公式副图源码 K线图


【五一精选指标】通达信多头分时公式副图源码 K线图

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
Here Is AD 250*250 !